On last Tuesday we released VirtueMart 1.0.13. Shortly after the release it occured to some people that the registration during checkout wouldn't work anymore - the site would just go blank. It seems as if some PHP installations act differently from the versions used for Testing. To resolve the bug, we have decided to issue a Patched Version of VirtueMart 1.0.13: VirtueMart 1.0.13a. That way you don't need to install 1.0.13 first and then apply a fix (like you must do with Joomla! 1.0.13 currently).

All Packages have been updated - including the Joomla! 1.0.13 eCommerce Edition. Please make sure you grab the latest version!

Comments   

 
#13 lsy 2007-12-24 06:56
How can I upgrade from 1.0.13 to 1.0.13a? I have already installed 1.0.13. What's the different
between them?
Report to administrator
 
 
#12 Jim Moses 2007-12-22 01:04
hmm..my comment doesn't post?
it was:
What are the installation steps?
I am running on a thumbdrive using uniform server..which is GREAT!
Files are unzipped into the www folder..but what's next???
Report to administrator
 
 
#11 tgcpres 2007-11-21 02:34
i installe version 1.0.13A and still cannot get past address entry

help!!! :o
Report to administrator
 
 
#10 que.st 2007-11-13 23:00
jommla 1.0.13 and VM 1.0.13a
Jommla fixed stable patch and savemode patch--->
re log in after saving and crate an erros like forget an entry!
Report to administrator
 
 
#9 utomo 2007-11-11 17:25
I hope VM 1.1 is not delayed because of this

good luck
Report to administrator
 
 
#8 Leendert van der Ree 2007-10-26 18:40
Sorry. Fixed. Joomla fix of index.php and joomla.php. See forum.
Report to administrator
 
 
#7 Leendert van der Ree 2007-10-26 18:29
Just downloaded and installed the 1.0.13a release and got this "log in after each entry" problem too. (changing and saving an entry or product and you need to log in again) Anyone any idea?
Report to administrator
 
 
#6 gofullon 2007-10-23 19:04
H - I just downloaded the 10.13 release, and am having to log back in after each entry. Is anyone else having this happen?
Report to administrator
 
 
#5 Bjorn Solstad 2007-10-20 02:50
You are quick as always. :-)
Report to administrator
 
 
#4 BryanP 2007-10-17 16:35
I just applied the patch and now I get the user being kicked back to the home page and their cart emptied. It worked perfectly before.
Report to administrator
 

Add comment


Forum

Subscribe to our News


Delivered by FeedBurner
Virtuemart Newsfeed Counter