Currently the Development Team is testing an internal Release Candidate for VirtueMart 1.0.14. The new version will bring protection against Cross-site Request Forgery, recently discovered in all versions of Joomla! and Mambo. Because VirtueMart was also affected by this security hole, we needed to fix it. Another Security Issue will also be fixed, so the new version will be a must-have. You can expect the release at the end of this week.

Now that the final release of Joomla! 1.5 is coming, you might wonder about the compatibility of VirtueMart with that version. VirtueMart 1.0.14 won't bring any compliance improvements for Joomla! 1.5. Instead the current VirtueMart 1.1 Nightly Builds allow to use VirtueMart on Joomla! 1.5. A 3rd beta release of VM 1.1 can be expected at the end of January while we plan to bring out a stable release at the end of February.

We'll keep you updated, please be patient with the small Development Team.

You have no rights to post comments

Forum

Subscribe to our News


Delivered by FeedBurner
Virtuemart Newsfeed Counter