Security release: VirtueMart 1.1.7

The VirtueMart Developer Team has published VirtueMart 1.1.7 to fix a security issue. All VirtueMart users are urged to upgrade to this new version as soon as possible. If you don't want to update, you can simply apply a patch to fix the security issue in your installation.

Important: please read on before upgrading or installing!

 

 

About this release
VirtueMart 1.1.7 is a security release that fixes an SQL injection problem that was revealed 2 days ago. Read more about it in our Security Bulletin 2011-02-01.

As previously announced in our blog this version doesn't run on Joomla! 1.0 - but just on Joomla! 1.5.

Besides that, a lot of bugs have been fixed. To get an overview, please take a look at the changelog http://dev.virtuemart.net/redmine/versions/show/10

Thanks to anyone who made it possible to release a new version so quickly!