Security release: VirtueMart 1.1.8

The VirtueMart Developer Team has published VirtueMart 1.1.8 to fix a security issue. All VirtueMart users are urged to upgrade to this new version as soon as possible. 

Important: please read on before upgrading or installing!

 

About this release

This release includes three security fixes, one of them was already published with 1.1.7a patch, others were discovered recently. So please upgrade as soon as possible.

[Update]: VirtueMart 1.1.8 is the first VM release which supports MooTools 1.2, compatibility for it has been added.[/Update]

There are also a few more fixes for PayPal API payment method and other minor bugs (see the CHANGELOG.php file for full details).